I did manage to “fix” the bug without removing NSF-MQ, but I could not restore the dialogue about renting the “attic room” without breaking the quest. Thank you UW_Shocks -Qosmio-,It worked,I didnt get a SkyUI error,2 the loadout isnt slow,and 3 no Update Skyrim Error!Thanks! Extra details on specific platforms can be found on the related pages, PC, PS3, and Xbox 360. SKSE Error: ''Please update to latest version of Skyrim'' Help! just double check it. In your Modlist (Left Pane), place the new version of Ultimate Skyrim in the same position as the old Ultimate Skyrim version & untick the old version. In your Modlist (Left Pane), place the new version of DynDOLOD in the same position as the old DynDOLOD version & untick the old version. I read and did everything it says,nothing has changed. This requires more disk space, but is arguably the easiest update method. All items requiring Strange Brew now contain the string “(Strange Brew)” in their name, so their recipes can be easily located via SkyUI’s search function when the player has imbibed Strange Brew. Make sure to check out the full changelog for a comprehensive list of changes. My problem is SKSE won't launch the game caz SKSE think my skyrim is not the latest version,but it is. What purpose could it serve? Ultimate Skyrim has been updated to 4.0.5. Read Silverlock directions it will tell you that. Go to Skyrim/DATA/SKSE and then check the SKSE.ini file. Note: This is ONLY to be used to report spam, advertising, and problematic (harassment, fighting, or rude) posts. (Thanks to mod author kassent for allowing this integration.!). Future updates will replace all apiaries with these proprietary versions for maximum consistency. © Valve Corporation. Hiring Blacksmiths will no longer level the player’s skills. (Thanks Nathan & Novo), A mysterious magical slab in Morthal has been relocated to prevent clipping. Using a crafting station will only display recipes from that station. My skyrim is the latest version( lower left corner). Thank you SEAL, My Skyrim is latest version,not sure the SKSE, SKSE 1.6.16.rel 44 is my latest version, have you put it in TESV.EXE (application). (Keep in mind that crafting stations will only show recipes if you have the requisite perks. It includes a revamp to crafting stations, a fix for the bug blocking Main Quest progression, and other fixes & improvements. SKSE: Please update to the latest version of Skyrim? Dec 22, 2019; 2 min read; Skyrim Update 1.9.32 Download. (Right above ETaC - Complete.esp.). It is highly recommended to use the SkyUI search function when crafting. Added missing breakdown recipes for Flawless pelts. (Thanks Gatonegro). Open the MCM for Sleep Tight and change Options > NPCs > Friendly Sleepwear to “Naked”. Recipes now display properly for Wooden Torches, Leather, and Fur Plates. This is a more complex update method - proceed at your own risk, and consider backing up your install first. The keyword “VendorItemBardInstrument” has been properly forwarded to relevant items. I made this choice for a couple of reasons. Starting with Step Two, repeat the process on the Express Install page. Tanning Racks from Campfire & Atronach Crossing now display the proper recipes. Or, you can keep an older version of Skyrim, and use an older version of SKSE. My SKSE.exe and TESV.exe are all in same directions. Horses from Expanded Towns and Cities are no longer purchaseable for less than their intended cost. (Please note that the list of visible recipes will be greatly reduced with the introduction of Blueprints in 4.1.x, since the player must collect Blueprints to unlock recipes.).